Multiple iOS Vulnerabilities: RISK High

August 1, 2019
Users of Apple’s iOS devices are encouraged to upgrade the OS to version 12.4 to mitigate a number of vulnerabilities, the most serious of which may allow a hacker to read the contents of files stored on iOS devices remotely, without requiring any user interaction. All that is required is for the hacker to send the device owner a maliciously crafted iMessage. The following devices should be updated: iPhone 5s and later, iPad Air and later, iPod Touch 6th generation and later.


Published on  and maintained in Cascade CMS.