Apply Apple emergency patch immediately

Affected operating systems: iOS 14.8 and iPadOS 14.8, watchOS 7.6.2, MacOS Big Sur 11.6

Users of Apple devices are encouraged to update their operating systems immediately to the latest release in order to proctect against a zero-day exploit that requires little or no user interaction. This exploit, known as FORCEDENTRY, may allow for arbitrary code execution, including the installation of spyware. Apple is aware that this may have been actively exploited.

For more information:


Published on  and maintained in Cascade.